Как получить программу КриптоПро CSP?

Скачать с сайта разработчиков: http://www.cryptopro.ru/. Для скачивания установочного дистрибутива предварительно зарегистрируйтесь на данном сайте.

 Как ввести серийный номер лицензии КриптоПро CSP?

Через программу КриптоПро CSP на вкладке Общие.

Через программу КриптоПро PKI: Управление лицензиями → КриптоПро CSPВсе задачиВвести серийный номер.

 Как можно просмотреть ошибки при получении отрицательного протокола?

Реестр документооборотаНаправление → Отчет → вкладка Отрицательный протокол → слева Содержимое.

 В течение какого времени с момента отправки файла отчетности в ПФР приходят подтверждение оператора, квитанция, протокол?

Подтверждение оператора по файлам, направленным в ПФР, не приходит. Квитанция приходит в течение 4 рабочих дней. Протокол приходит в течение 6 рабочих дней. После получения протокола нажмите Мастер связи и отправьте квитанцию на протокол.

 Как восстановить данные из резервной копии?

В окне выбора пользователя откройте меню Настройки → Восстановить данные из архива. Либо после входа за пользователя откройте База данных → Восстановить резервную копию из архива. Выберите файл с резервной копией AstralReportUserData.zip. Если нужно восстановить только информацию по отправленным и полученным файлам, выберите файл с расширением .bak из папки по пути C:\Program Files (x86)\Astral\AstralReport\Backups и нажмите Открыть.

Восстановление базы данных успешно завершено. Для продолжения работы перезапустите приложение.

 Как откатить Астрал Отчет?

Зайдите в директорию, где установлен Астрал Отчет.

В папке C:\Program Files (x86)\Astral\AstralReport найдите файл с названием AstralReportUpdate.xml. Через правую кнопку мыши откройте файл через Блокнот:

В содержимом файла необходимо найти строку с тегом version:

В строке вместо имеющихся цифр вписать версию 4.5.0.0. Затем сохраните изменения и закройте файл.

Запустите файл AstralReportUpdate.exe из директории C:\Program Files (x86)\Astral\AstralReport. Программа запустится и начнет обновление с указанной версии.

 Как зарегистрировать ViPNet CSP?

Перейдите в пункт ПускВсе программы → ViPNet → ViPNet CSP → Настройка криптопровайдера → Зарегистрировать ViPNet CSP.  В появившемся окне выберите пункт Запрос на регистрацию → Через интернет. Введите серийный номер, который можно получить на сайте infotecs.ru.

Для этого перейдите на сайт, выберите дистрибутив под разрядность вашей ОС.

Заполните регистрационную форму и нажмите кнопку Отправить. После ввода серийного номера и адреса электронной почты нажмите кнопку Далее. После этого нажмите кнопку Готово.

 После запуска программы возникает ошибка: Root element is Missing (не найден корневой элемент)

Замените файл mercury2.config, находящийся в корневой папке программы (по умолчанию C:\Program Files (x86)\Astral\AstralReport), файлом mercury2.config

Данная ошибка устраняется путем переустановки платформы Net Framework (установочный файл находится на установочном диске).

 При входе в программу ошибка mercury

Проверьте соединение с интернетом, отключите антивирусы, брандмауэры, файерволл, настройте прокси-сервера (если есть). Возможно, на компьютере установлены какие-либо блокирующие программы, например Трафик Инспектор и т.п.

 Ошибка 500 при работе Мастера связи

Проверьте соединение с интернетом, отключите антивирусы, брандмауэры, файерволы, настройте прокси-сервера (если есть). Если ошибка не устраняется, возможно, сервер временно не доступен, в этом случае обратитесь в службу технической поддержки АО «КАЛУГА АСТРАЛ».

 При нажатии кнопки Мастер связи возникает ошибка 417

Данная ошибка как правило возникает при работе с прозрачным прокси-сервером.
Корректно настройте прокси-сервер для работы с продуктом Астрал Отчет. В программе данные об использовании прокси-сервера находятся в пункте меню Файл → Настройки. Отправка отчетов и обновление программы осуществляется по 80 и 85 портам.

 Программа не обновляется. Что делать?

Проверьте наличие подключенного интернета; отключите антивирусы, брандмауэр, файерволы; проверьте настройки прокси-сервера (если есть). Дайте текущему пользователю полный доступ к папке с программой.

 При установке SQL Server появляется ошибка 5023 и просьба обратиться к справочной службе установки SQL Server

Ошибка связана с некорректной системной библиотекой. Возможно ручное восстановление библиотек, откат системы на точку восстановления или полная переустановка.

 При установке SQL и запуске Астрал Отчет, возникает следующая ошибка: «На обоих концах канала отсутствуют процессы»

Некорректно работает СКЗИ (ViPNet CSP или КриптоПро CSP), возможно на одном компьютере установлено сразу 2 СКЗИ. Удалите лишнее СКЗИ и переустановите нужное. Также данная ошибка может возникать из обновлений, ранее установленных на компьютере.

 Как изменить реквизиты, которые не изменяются в редакторе отчетов?

Перейдите в каталог C:\ProgramFiles\Astral\AstralReport\Editors\Excel\users\**_**********_********* (папка ИНН/КПП организации). В этой папке находится файл rekv.txt. Откройте его и измените необходимые реквизиты. После закройте файл rekv.txt с сохранением внесенных изменений. Во время изменения данных в файле Редактор отчетов должен быть закрыт.

 Вопросы по заполнению той или иной формы

Белые поля формы заполняются автоматически.

Желтые поля заполняет бухгалтер.

Зеленые поля заполняются автоматически в соответствии с данными, указанными в «желтых» полях, заполненных бухгалтером, по формулам.

После заполнения формы нажмите кнопку Надстройки → Проверка заполнения. Если есть ошибки, исправьте их. Правила заполнения можно найти на сайте того или иного контролирующего органа.

 В момент импорта отчетов появляется окно с просьбой ввода пароля контейнера закрытого ключа

Если пользователь не устанавливал пароль самостоятельно, по умолчанию он будет 123456 либо 1234567890.

После ввода пароля установите флажки Сохранить пароль и Не показывать больше это окно.

 Как откорректировать отчет?

В редакторе отчетов перейдите на вкладку Архив, выберите отчет для редактирования, нажмите кнопку Экспорт, укажите имя создаваемого файла. Далее во вкладке Подготовка создайте такую же пустую форму. Зайдите в нее и в панели Надстройки выберите Импорт данных в формате.  В появившемся списке выберите файл с именем, указанным ранее, и нажмите кнопку Открыть. Приступите к корректировке.

 При отправке отчета в ФСС приходит ошибка «Зашифровано на неверный сертификат»

Скачайте и установите (самостоятельно либо при помощи специалиста службы технической поддержки) сертификаты с портала f4.fss.ru либо дождитесь штатного обновления сертификатов.

 По отчетам, отправленным в налоговый орган, пришло сообщение об ошибке «Идентификатор документооборота не уникален»

Переформируйте отчет и отправьте его повторно.

 При импорте отчета ошибка «Данный файл не является файлом отчетности»

Имя файла отчетности не соответствует ни одному из шаблонов, либо импорт происходит в плагин, не соответствующий получателю файла отчетности.

Примеры масок имени файлов отчетности:

ФНС: вид документа_имя нал. декларации_код НО_код НО_ИНН,КПП_дата формирования_уникальный идентификатор.xml.
Пример: NO_PRIB_9999_9999_9999114966999901001_20130130_D5B6AA9—CE17—4806—B7C2—F514928BBEA.xml.

ПФР: PFR—700—Y—год отчетности—рег. номер ПФР—DCK—номер пачки—DPT—000000—DCK—00000.XML.
Пример: PFR—700—Y—2012—ORG—050—000—000000—DCK—00007—DPT—000000—DCK—00000.XML.

ФСС: рег. номер ФСС_год_период отчетности.xml.
Пример: 4000000000_2013_09.xml.

РСВ: PFR—версия формата—Y—Год—ORG—Рег. номер ПФР—DCK—Номер пачки организации—DPT—Подразделение организации—DCK—Номер пачки подразделения.xml.
Пример: PFR—700—Y—2014—ORG—088—002—086021—DCK—00001—DPT—000000—DCK—00000.XML.

СЗВ-М: ПФР_[рег. номер]_[код ТО ПФР]_СЗВ—М_[дата формирования файла]_[GUID].xml.
Пример: ПФР_034—012—008689_034012_СЗВ—М_20151121_2d2b5a89—157c—44e8—a2a0—639b7ce30a69.xml.

 Как отправить неформализованное письмо в ФНС, ПФР или Росстат?

Неформализованное письмо можно отправить через опцию Написать письмо в Реестре документооборота

 Где хранятся сформированные в программе подготовки Астрал Отчет документы?

Сформированные документы сохраняются в каталоге: C:\Program Files\Astral\AstralReport\Editors\Excel\OutDoc.

 При создании отчета для ФНС либо запроса на выписку в продукте Астрал Отчет выходит сообщение «….отсутствует в списке получателей»

Убедитесь, что данный получатель действительно присутствует в регистрационной информации (ФайлРегистрационная информация → вкладка Получатели). Если в заявлении при подключении были указаны данный КО, обратитесь в клиентский отдел для повторной регистрации получателя.

Также ошибка может возникать в случае, когда с компьютера недавно отправлялся запрос на сертификат, но сертификат пока еще не зарегистрирован (регистрация сертификата для налоговой осуществляется в течение суток).

 При входе в Астрал Отчет 4.5 выходит сообщение, что срок действия этой версии КриптоПро истек. Программа будет работать в ограниченном режиме

Продлите лицензию КриптоПро. Если лицензия была приобретена у компании АО «КАЛУГА АСТРАЛ» обратитесь в клиентский отдел, в котором приобреталось программное обеспечение. Номера телефонов региональных партнеров можно получить на странице контакты. Также лицензию можно приобрести на сайте cryptopro.ru.

 При запуске программы возникает сообщение «Приложение уже запущено»

Запустите Диспетчер Задач путем нажатия клавиш CTRL+ALT+DELETE либо CTRL+SHIFT+ESC, перейдите к вкладке процессы, найдите процесс mercury.exe, выберите его и нажмите Завершить процесс. После этого заново запустите программу.

 При входе в Астрал Отчет появляется сообщение «Закончился демо период ViPNet CSP»

Зарегистрируйте ViPNet CSP согласно инструкции Регистрация СКЗИ ViPNet CSP.

 При входе в программу возникает сообщение «Ваша лицензия заканчивается»

Заканчивается лицензия на продукт Астрал Отчет 4.5, либо в регистрационном файле содержится неверная информация (в данном случае необходимо убедиться в доступности сервера обновлений). По вопросам продления лицензии свяжитесь с клиентским отделом, в котором приобреталось программное обеспечение. Номера телефонов региональных партнеров можно получить на странице Контакты официального сайта АО «КАЛУГА АСТРАЛ».

 После нажатия на кнопку «Вход» возникает ошибка «В хранилище сертификатов не удалось обнаружить сертификат Абонента со следующими параметрами...»

Убедитесь, что в хранилище сертификатов интернет-браузера Internet Explorer (ПускПанель управления → Свойства обозревателя/Свойства браузера → Содержание → Сертификаты) установлен требуемый личный сертификат (на вкладке Состав → Идентификатор ключа субъекта). Если сертификат установлен, проверьте срок действия и наличие корневого и промежуточного сертификата (на вкладке Путь сертификации).

 Ошибка: Процесс не может получить доступ к файлу «C:\Program Files\Astral\AstralReport\Editors\Excel\addMain.xls», так как этот файл используется другим процессом

Во время обновления запущен процесс EXCEL.exe. Откройте Диспетчер Задач путем нажатия клавиш CTRL+ALT+DELETE, перейдите на вкладку Процессы, найдите процесс EXCEL.exe, выберите его и нажмите Завершить процесс. После этого заново запустите программу.

 Как перенести программу на другой компьютер?

На старом компьютере сделайте резервную копию базы данных (при выборе пользователя пункт меню Настройки → Создать архивную копию), перенесите её на новый компьютер, установите на новом компьютере программу Астрал Отчет 4.5  в соответствии с инструкцией пользователя, после этого зайдите в программу и загрузите базу данных через пункт меню Настройки → Восстановить данные из архива.

 Какой пароль на ViPNet CSP по умолчанию? Какой пароль на КриптоПро CSP по умолчанию?

Для ViPNet CSP 123456.

Для КриптоПро CSP 1234567890.

 Уведомление в Роскомнадзор об обработке персональных данных

С 1 сентября 2022 организации и ИП, обрабатывающие персональные данные работников в соответствии с трудовым законодательством обязаны уведомить Роскомнадзор об обработке (о намерении обрабатывать) персональных данных. Соответствующие изменения внесены в законодательство о персональных данных Федеральным законом от 14.07.2022 № 266-ФЗ. Поскольку этот закон не содержит каких-либо переходных положений, подать уведомление следует и тем работодателям, которые уже заключили трудовые договоры по состоянию на 1 сентября 2022 года. Это уведомление будет действительным и в отношении работающих сотрудников и тех, кого только планируется принять.

На портале Роскомнадзора операторам персональных данных предоставлена возможность сформировать и отправить уведомление о намерении обрабатывать персональные данные в территориальный орган Роскомнадзора одним из следующих способов:

Обращаем внимание, что электронная форма уведомления, представленная на сайте Роскомнадзора для заполнения и отправки в ведомство, содержит больше реквизитов, чем этого требует действующий приказ Роскомнадзора от 30.05.2017 № 94. Кроме того, процедура онлайн-уведомления достаточно сложная (сначала нужно заполнить электронную форму, а затем распечатать её и направить в Роскомнадзор на бумаге). Новая форма уведомления еще не утверждена, однако соответствующий проект приказа уже разработан Роскомнадзором.

До утверждения новой формы рекомендуется направлять уведомление по действующей на текущей момент форме в бумажном виде: